llgd.net
当前位置:首页 >> 电脑里已装ug7.0再装8.0时需卸载7.0吗 >>

电脑里已装ug7.0再装8.0时需卸载7.0吗

ug8.0安装方法与之前版本是类似的,主要分为以下几个步骤: 1 修改许可证文件--将许可证文件改为自己的计算机名称 如下...

理论上可以不卸载,但是基本上是会发生冲突的。如果你对此精通或者有所研究,可以不卸载。一般人,那就最好卸载了,免得到时安装会出现各种问题,甚至导致两个版本全用不了。

不知你之前装过UG7.5版本的没有,其实8.0的跟7.5的安装都没有什么差别。安装NX8.0.0.25之前,最好卸载掉“大于4.0”的许可服务(因为你只要装了8.0的许可服务,7.0/6.0/5.0都可以启动的),安装后打不开NX8.0的,重启电脑试试!!!!1.用记事本方...

装两个主程序8.0和7.0,装8.0的许可证

UG高版本的许可文件下,适合任何低版本的UG。比方说你安装 了NX8.0的许可文件,那你电脑上可以同时安装 8.0、7.5、7.0等低版本的UG程序,但无法安装9.0、10.0高版本的。 所以按你的情况,只要安装NX10.0的许可文件,先安装好10.0版本的程序,再...

安装完UG 8.0之后,可以完全在 NX 许可服务器里面删除原来UG7.0或UG7.5的许可服务,因为UG 8.0的许可可以和7.0、7.5公用,然后再进程里停掉所有UG软件运行的服务,然后进入你的UG 7.0或UG 7.5的许可目录,删除它们的许可文件夹就可以了,然后点...

可以将10.0和8.5版本的装在不同的硬盘里,之前你的10.0安装在D盘,8.5就装在E盘,或者F盘。 建议最好先安装低版本,在安装高版本1

导出:文件→导出→parasolid(选择UG版本)→保存到目录里 打开:文件→导入→parasolid 这样是通用的,只要导出的UG版本低点,就能打开了

UG 4.0 和5.0以上版本都是不冲突的,先安装4.0确定可用了,再装8.0 同样都需安装服务器. 详细安装方法请看: http://wenku.baidu.com/view/2a8e90ebaeaad1f346933f66.html 我的电脑安装有4.0 5.0 7.5 8.0 共有4个版本OK的没问题。关键是5.0以上要...

可以装一个电脑管家在电脑上 然后打开工具箱,找到软件管理 在这里面,可以看到有卸载的功能,上面会显示软件具体作用,接着点击后面卸载就行

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com