llgd.net
当前位置:首页 >> 如何在MyEClipsE配置wEBsphErE7.0 >>

如何在MyEClipsE配置wEBsphErE7.0

1.在server视图右键,new server时选择was7 2.如果没有was7,则需要更新was的adpter

换高版本吧。8.5出来的时候还没有webshpere 8.5呢。

不用单元了,还是用单独的应用服务器吧,但是新的问题来了,用myeclipseblue部署到websphere6.1上时,jndi配置无法映射到资源上,但是websphere6.1上的确是配置好的,生成缺省绑定都可以识别出来~真是晕了~哪位高人指点一下???WASX7017E:运...

我用的是websphere6.1+myeclipse.我给你找找我总结的那个。。= 找到了 不清楚再问我 该文内容是由myeclipse官网上找的文档和自己在实践中总结的内容组成. 1. 下载下websphere6.1安装,在安装的过程中要记住自己设置的node name和cell name. 2. 启...

WebSphere在Myeclipse中的整合 现在我们来把Myeclipse和WebSphere整合在一起。 首先把Myeclipse启动以后,点击Windows(窗口)-Preferences(首选项)。 在Preferences中点击Myeclipse Enterprise Workbench - Servers。 在打开的Servers中我们...

导出不了? 1.是用插件,直接发布到websphere 2.用ant自己写一个打包脚 本,做成发布包。

大成war包就可以

MyEclipse上集成了J2EE开发的很多功能组件,例如structs, websphere等等一般情况,是先安装eclipse,然后再安装MyEclipse插件你可以试试Eclipse3.3版本,当前最新版本3.5好像不支持MyEclipse的旧版本

这不是WAS修改的内容,是MY-ECLIPSE修改的内容。是MY-ECLIPSE告诉WAS:我的文件更新了,现在我要发布,难道WAS不允许它发布么。 在RAD里面,SEVER PROPERTY可以设置什么时候发布,而MY-ECLIPSE这种非IBM的工具,你就查查他自己的文档吧。

用RAD或者在开发时没有EJB就用Tomcat调试吧。 另外WAS 6.1带的Application Server Toolkit 6.1也是很不错的,可以用这个来做。

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com