llgd.net
当前位置:首页 >> php5.2到底能不能和mysql5.5编译 >>

php5.2到底能不能和mysql5.5编译

可以的,PHP支持的。

二、下载 1、mysql-5.5.22绿色版 mysql-5.5.22-win32.zip (该链接读者看的时候可能失效,留一个下载页面地址:MySQL下载页面) 2、Apache-2.2.22 :下载Apache-2.2.22 (下载页面地址:Apache下载页面) 3、PHP-5.2.17-VC6-x86:php-5.2.17-Win32-V...

你找一个php 5.2.6稍微老一点的,一般是这样。

请说明你所使用的操作系统,php环境,以及出错信息。 如果泛泛而谈的话,原因很多。 1、php.ini设置中,mysql扩展没有打开。 2、php.ini设置中,ext目录指向不正确。目前发现部分版本在win7中,ext要改成相对目录,而不是绝对目录。 3、mysql的...

可以使用护卫神.php套件,一键安装php5.2+mysql

1. php5.3.2要用什么mysql版本?有没有什么特殊要求? 推荐使用mysql5以上的版本,貌似没有什么特殊要求。 2. 还有一定要运行在fastcgi模式吗 不能用之前的iis6那种简单的吗 可以使用iis6,在php的各版本中,VC6版本对应Apache平台,Vc9版本对应...

你安装的是什麽服务器系统

个人推荐:php5.3或以上+mysql5.6+phpMyAdmin4.2.1

mysql_connect 这说明你没有在PHP中开启MYSQL扩展,和MYSQL版本没关系

不用装mysql哦。调用远程的也是可以。或者其他数据库也是支持的。只是目前php+mysql的搭配比较常用就是了。 不过php编译问题跟什么数据库不搭边吧。看下是不是你php哪里配置出问题了。

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com