llgd.net
当前位置:首页 >> thE import jAvAx.jms CAnnot BE rEsolvED问题 >>

thE import jAvAx.jms CAnnot BE rEsolvED问题

因为缺少servlet-api.jar包,解决办法: 把servlet-api.jar拖进工程里面就可以了 编译用,然后确保工程/wen-inf/lib里面也有一个运行用 支持servlet的jar包。应该叫servlet-api.jar 如果编写过servlet就知道要用到HttpServletRequest和HttpServl...

是 import java.awt.*; import javax.swing.*;

jre 换成6的就好了 选中项目-》右键-》java build path ->找到jre system library -》选择edit-》进入界面选择alternate jre ->在后面的installed jres..里选择jdk1.6的目录上的jre -》ok 之后 清除 构建下就好了

有时候用eclipse导入一个外来的工程时会出现以上错误,这主要是因为你的电脑上安装了多个版本的jdk,解决的办法是:右击工程目录下的jdk 选择 build path---->config build path 或者在eclipse菜单栏点击project----->propertys 在里面再选择Jav...

jms.jar

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com