llgd.net
当前位置:首页 >> vs2015生成的程序运行不了 >>

vs2015生成的程序运行不了

如果你是点debug 本地调试器运行无窗口的话,其实是程序运行太快了没有停顿,按CTRL+F5运行就会有窗口了

可能程序不兼容, 可以更换个版本试试。另外建议参考下程序对配置的要求。 或者右键需要运行的程序 选择兼容性 用兼容模式运行试试。

我的编译器是vs2013的,这个应该适合2015 项目,属性,链接器,系统,所需的最低版本,该为5.01 还是属性页,配置属性,常规,平台工具集,改为含有windows xp的那项 还是配置属性,C/C++,代码生成,运行库,改为多线程

目测你没有创建工程 VisualStudio里面要求创建工程才可以进行调试的 所以, 你点一下文件-新建工程(项目), 然后选择C++语言下面的控制台应用程序, 选项里面选择"空项目", 创建成功以后在旁边的"解决方案管理器"中添加一个源文件(.cpp), 然后把你...

我的编译器是vs2013的,这个应该适合2015 项目,属性,链接器,系统,所需的最低版本,该为5.01 还是属性页,配置属性,常规,平台工具集,改为含有windows xp的那项 还是配置属性,C/C++,代码生成,运行库,改为多线程

你编译了没?也行人家有的包,你没有导入呢?

2. VS2015开发XP程序的设置 1. 项目菜单->项目属性->配置属性->常规->平台工具集,选择“VS2013WindowsXP(v120_xp)”; 2. 项目菜单->项目属性->配置属性->常规->MFC的使用,选择使用标准Windows库;如果选用静态库编译的话选用静态库中选用MFC。

我的编译器是vs2013的,这个应该适合2015。 项目,属性,链接器,系统,所需的最低版本,该为5.01。 还是属性页,配置属性,常规,平台工具集,改为含有windows xp的那项。 还是配置属性,C/C++,代码生成,运行库,改为多线程。

修改iis的.net版本 或修改config,使高版本能兼容低版本

在顶部导航中的“生成”菜单中生成项目,然后在项目根目录的\bin\Debug下面就有对应的exe

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com